Bug 1128572 - Blank screen after update to xorg-x11-drv-intel-2.21.15-7.fc20.x86_64
Summary: Blank screen after update to xorg-x11-drv-intel-2.21.15-7.fc20.x86_64
Keywords:
Status: CLOSED DUPLICATE of bug 1036377
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 06:42 UTC by techtonik
Modified: 2015-02-11 12:58 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 12:58:34 UTC


Attachments (Terms of Use)

Description techtonik 2014-08-11 06:42:06 UTC
Description of problem:
T400 with integrated/discrete intel/AMD graphic card stops to boot after the last upgrade. Basically, it is the problem in bug #1036377 jumped to the next update.

Downgrade to -4 helps, but not persist.

How reproducible:
100%

Comment 1 techtonik 2015-02-11 12:58:34 UTC

*** This bug has been marked as a duplicate of bug 1036377 ***


Note You need to log in before you can comment on or make changes to this bug.