Bug 112859 - PHP Mime type functions or building php with --enable-mime-magic
Summary: PHP Mime type functions or building php with --enable-mime-magic
Status: CLOSED DUPLICATE of bug 130276
Alias: None
Product: Fedora
Classification: Fedora
Component: php   
(Show other bugs)
Version: 1
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-04 14:21 UTC by Roel Gloudemans
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roel Gloudemans 2004-01-04 14:21:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031110 Firebird/0.7

Description of problem:
One of the new features of the php 4.3.x versions are the mime type
functions.

Is it possible to include this in the php SPEC file and the default
php build? (nescessary source is present in the source tree, though an
addition should be made to the /etc/php.d directory I guess)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. n.a.
2.
3.
    

Additional info:

Comment 1 Joe Orton 2004-08-19 13:45:10 UTC
Added for Fedora Core 3; thanks for the report.  If you'd like this
for future FC{1,2} updates, please make a note here.

*** This bug has been marked as a duplicate of 130276 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.