Bug 1128592 - Text and buttons in all guide-me dialog boxes are not aligned
Summary: Text and buttons in all guide-me dialog boxes are not aligned
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Greg Sheremeta
QA Contact: Pavel Stehlik
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 07:34 UTC by Raz Tamir
Modified: 2016-02-10 19:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 14:24:55 UTC
oVirt Team: UX


Attachments (Terms of Use)
Screenshot (103.31 KB, image/png)
2014-08-11 07:34 UTC, Raz Tamir
no flags Details

Description Raz Tamir 2014-08-11 07:34:44 UTC
Created attachment 925635 [details]
Screenshot

Description of problem:
In each dialog box, the text should be on the buttons


Version-Release number of selected component (if applicable):
ovirt-engine-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Open a guide-me dialog box
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Einav Cohen 2014-08-12 20:09:10 UTC
I cannot reproduce it on latest 'master', not sure regarding ovirt-3.5.

@Greg: maybe a PatternFly tweak that needs to be done/backported?

@Raz: which browser did you test? 
can you test on several different browsers and report back here if the behavior is consistent?

thanks.

Comment 2 Raz Tamir 2014-08-13 06:27:57 UTC
Hi Einav,
I use Firefox 17.0.10.
I have tested this on Firefox 24.6.0
and on Chrome 36.0.1985.125 and on both of them it works fine

Comment 3 Einav Cohen 2014-08-21 14:24:55 UTC
thanks, Raz. 

FF 17 is pretty old, we actually intend to "support" FF31 pretty soon and make FF17 "obsolete" of ovirt. 
so this bug is indeed real and valid, however we don't intend to solve it simply because it will become irrelevant pretty soon. closing.


Note You need to log in before you can comment on or make changes to this bug.