Bug 1128602 - RFE: define banner for local instance
Summary: RFE: define banner for local instance
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Copr
Classification: Community
Component: frontend
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Valentin Gologuzov
QA Contact:
URL:
Whiteboard:
: 1183948 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 07:56 UTC by Miroslav Suchý
Modified: 2015-12-01 06:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-29 14:50:57 UTC


Attachments (Terms of Use)

Description Miroslav Suchý 2014-08-11 07:56:53 UTC
Description of problem:
It happen that several users used copr-fe-dev instance and thought that it is production one.

We should be able to define banner on front page, which allow to put there custom text.

I would guess that if file
  /var/lib/copr/banner-include.html
exist, we will include it at the top of front page.

Comment 1 Valentin Gologuzov 2014-08-22 12:52:11 UTC
Done, runs at copr-fe-dev.

Comment 2 Miroslav Suchý 2014-09-29 14:50:57 UTC
Should be in production now.

Comment 3 Miroslav Suchý 2015-01-20 20:58:07 UTC
*** Bug 1183948 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.