Bug 112862 - evolution's search filters suck
Summary: evolution's search filters suck
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-04 18:17 UTC by Stan Bubrouski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-04 18:28:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stan Bubrouski 2004-01-04 18:17:21 UTC
evolution has severe problems searching messages, it doesn't search
headers or even the body of the message correctly.

For instance say I want to search for messages with a certain X-Mailer
header.  Cannot be done.  Nor do filters setup to do so work.

Another problem, say I want to search an HTML e-mail.  It will not
find anything within HTML tags including sites in HREF tags.  This is
just for starters...

What's going on, is evolution's searching capabilities really this
limited?  If so we need to upgrade the version in rawhide, because
power users are not going to put up with this...

-sb

Comment 1 Jeremy Katz 2004-01-04 18:28:04 UTC
Filters set up to search on custom headers do work (I use them
filtering my bugzilla mail).  Searching right now searches message
text by design.  If you want changes to this behavior, you will need
to file them upstream in bugzilla.ximian.com as it's not something
that's going to be changed specifically for Fedora.


Note You need to log in before you can comment on or make changes to this bug.