Bug 1128716 - ppp 2.4.7 is available
Summary: ppp 2.4.7 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Sekletar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 12:01 UTC by Michal Sekletar
Modified: 2014-12-04 16:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-04 16:24:29 UTC


Attachments (Terms of Use)

Description Michal Sekletar 2014-08-11 12:01:55 UTC
New upstream release available at: 

ftp://ftp.samba.org/pub/ppp/ppp-2.4.7.tar.gz

New version delivers bunch of bugfixes but most notably includes fix for CVE-2014-3158.


Note You need to log in before you can comment on or make changes to this bug.