Bug 1128739 - [RFE] Please improve the UI design -- "Sharable" icon on the disks tab may need redesign
Summary: [RFE] Please improve the UI design -- "Sharable" icon on the disks tab may ne...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.5.0
Assignee: Allon Mureinik
QA Contact: Pavel Stehlik
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 12:58 UTC by Yuko Katabami
Modified: 2015-02-16 19:41 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-06 14:46:39 UTC
oVirt Team: ---


Attachments (Terms of Use)
Currently icon of sharable (10.96 KB, image/png)
2014-08-12 06:00 UTC, Hajime Taira
no flags Details
shareable disk (301.03 KB, image/jpeg)
2014-08-19 12:00 UTC, Eldan Hildesheim
no flags Details
new share disk icon (1.70 KB, application/octet-stream)
2014-09-01 09:03 UTC, Eldan Hildesheim
no flags Details
Sample - Shared folder icon on Windows 8 (12.10 KB, application/octet-stream)
2014-09-01 09:25 UTC, Hajime Taira
no flags Details

Description Yuko Katabami 2014-08-11 12:58:36 UTC
Description of problem:
The current "Shareable" icon on "Disks" tab is not well designed.
It could possibly be redesigned.

Version-Release number of selected component (if applicable): 


How reproducible: 100%


Steps to Reproduce:
1. Login to Admin Portal
2. Click Disks tab
3. Check the column header next to "Bootable" 

Actual results:
Design does not seem to be adequate

Expected results:
It should be improved

Additional info:

Comment 1 Hajime Taira 2014-08-12 06:00:33 UTC
Created attachment 925916 [details]
Currently icon of sharable

This icon unsure meaning from the perspective of universal design.

Comment 2 Einav Cohen 2014-08-14 18:29:31 UTC
@Liz/Eldan - any improvement suggestions?

Comment 3 Eldan Hildesheim 2014-08-19 11:59:54 UTC
The hand icon sharing is coming from Windows world - but is quite good.
I can make it differently but it will still come from Windows world. 
From what I saw, there is no really any graphic parallel in Linux.
Normally when you want to mention that something is shared - you just write: Shareable.
The problem is when we want to mention it inside a table. It takes space to write Shareable (and this is only in English - could take more characters in other languages). So best is to have an icon.
The common share icon we found today in the web is more a publish icon (share idea/post...) and not a share of an item (share folder with someone else)
But still this is the only familiar way to recognise share.
The attachment is enclosed.

Comment 4 Eldan Hildesheim 2014-08-19 12:00:34 UTC
Created attachment 928333 [details]
shareable disk

Comment 5 Eldan Hildesheim 2014-09-01 09:03:48 UTC
Created attachment 933284 [details]
new share disk icon

Comment 6 Eldan Hildesheim 2014-09-01 09:07:01 UTC
Please use the latest icon.

Comment 7 Hajime Taira 2014-09-01 09:15:35 UTC
(In reply to Eldan Hildesheim from comment #4)
> Created attachment 928333 [details]
> shareable disk

I think. This icon better than shareable icon of RHEV.
Why do you bother about hand icon?

Comment 8 Hajime Taira 2014-09-01 09:25:13 UTC
Created attachment 933285 [details]
Sample - Shared folder icon on Windows 8

Shared folder icon on Windows 8, It didn't included "hand".

Comment 9 Eldan Hildesheim 2014-12-31 09:30:15 UTC
I don't think the Windows 8 version is good - too complex, u don't really get it's share, more like: a Network Folder.
Why are we trying so hard to copy from Microsoft?

Comment 12 Eldan Hildesheim 2015-01-06 14:46:39 UTC
Other options where considered with the UX team - the selected one, is the best.

Comment 13 Yuko Katabami 2015-01-07 01:23:03 UTC
Sorry, I think I misunderstood some of the comments above.
So is the icon (a disk with a 3 connected dots symbol) shown in the attachment 928333 [details] going to be used as final?

Comment 14 Eldan Hildesheim 2015-01-07 08:46:09 UTC
The hand icon.


Note You need to log in before you can comment on or make changes to this bug.