Bug 1128778 - unable to activate master domain after switching to jsonrpc
Summary: unable to activate master domain after switching to jsonrpc
Keywords:
Status: CLOSED DUPLICATE of bug 1128761
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On:
Blocks: 1110831
TreeView+ depends on / blocked
 
Reported: 2014-08-11 14:23 UTC by Petr Beňas
Modified: 2015-01-04 23:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-12 10:52:41 UTC
oVirt Team: ---


Attachments (Terms of Use)
engine log (3.41 MB, text/x-log)
2014-08-11 14:23 UTC, Petr Beňas
no flags Details

Description Petr Beňas 2014-08-11 14:23:17 UTC
Created attachment 925779 [details]
engine log

Description of problem:
java.lang.NoSuchMethodError: org.ovirt.vdsm.jsonrpc.client.utils.retry.RetryPolicy.<init>

Version-Release number of selected component (if applicable):
 oVirt Engine Version: 3.5.0-0.0.master.20140804172041.git23b558e.el6 

How reproducible:


Steps to Reproduce:
1. build a setup with traditional xmlrpc
2. set host to a maintanance, click edit and swith jsonrpc
3. activate host
4. attempt to activate master domain

Actual results:
Failed to activate Storage Domain 35 (Data Center Default) by admin

Expected results:


Additional info:

Comment 1 Petr Beňas 2014-08-12 07:37:09 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1128761 ?

Comment 2 Oved Ourfali 2014-08-12 10:52:41 UTC

*** This bug has been marked as a duplicate of bug 1128761 ***


Note You need to log in before you can comment on or make changes to this bug.