Bug 1128790 - [abrt] WARNING: CPU: 2 PID: 791 at drivers/gpu/drm/i915/intel_display.c:9761 intel_modeset_check_state+0x5e1/0x790 [i915]()
Summary: [abrt] WARNING: CPU: 2 PID: 791 at drivers/gpu/drm/i915/intel_display.c:9761 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1122075
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:f285d34a56cbc85c6dc9878541b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 14:40 UTC by Christian González
Modified: 2014-11-19 15:52 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-19 15:52:22 UTC


Attachments (Terms of Use)
File: dmesg (69.20 KB, text/plain)
2014-08-11 14:40 UTC, Christian González
no flags Details

Description Christian González 2014-08-11 14:40:15 UTC
Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 2 PID: 791 at drivers/gpu/drm/i915/intel_display.c:9761 intel_modeset_check_state+0x5e1/0x790 [i915]()
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: tcp_lp rfcomm asix usbnet mii cdc_acm fuse ccm ipt_MASQUERADE xt_CHECKSUM ip6t_rpfilter ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep binfmt_misc snd_usb_audio snd_usbmidi_lib snd_rawmidi iTCO_wdt dell_wmi iTCO_vendor_support sparse_keymap dell_laptop dcdbas snd_hda_codec_hdmi arc4 snd_hda_codec_realtek snd_hda_codec_generic x86_pkg_temp_thermal coretemp kvm_intel kvm snd_hda_intel crct10dif_pclmul iwldvm snd_hda_controller crc32_pclmul crc32c_intel mac80211 snd_hda_codec
snd_hwdep btusb snd_seq snd_seq_device snd_pcm ghash_clmulni_intel uvcvideo iwlwifi bluetooth videobuf2_vmalloc videobuf2_memops videobuf2_core microcode cfg80211 videodev snd_timer snd media joydev serio_raw rfkill i2c_i801 mei_me shpchp lpc_ich mei mfd_core soundcore wmi tpm_tis tpm nfsd auth_rpcgss nfs_acl lockd sunrpc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 791 Comm: X Not tainted 3.15.8-200.fc20.x86_64 #1
Hardware name: Dell Inc.          Dell System XPS L321X/      , BIOS A04 04/09/2012
0000000000000000 00000000ce6bc3d0 ffff8800bb673b70 ffffffff816ef9ae
ffff8800bb673bb8 ffff8800bb673ba8 ffffffff8108933d ffff8800bb673c30
0000000000000001 ffff8800d22c6800 ffff8800d22c6b20 ffff88003681a000
Call Trace:
[<ffffffff816ef9ae>] dump_stack+0x45/0x56
[<ffffffff8108933d>] warn_slowpath_common+0x7d/0xa0
[<ffffffff810893bc>] warn_slowpath_fmt+0x5c/0x80
[<ffffffffa00e2be1>] intel_modeset_check_state+0x5e1/0x790 [i915]
[<ffffffffa00e2e25>] intel_set_mode+0x25/0x30 [i915]
[<ffffffffa00e3ced>] intel_crtc_set_config+0x8ed/0xdc0 [i915]
[<ffffffffa00325a1>] drm_mode_set_config_internal+0x61/0xf0 [drm]
[<ffffffffa0035b78>] drm_mode_setcrtc+0xe8/0x610 [drm]
[<ffffffff816f5532>] ? mutex_lock+0x12/0x2f
[<ffffffffa0026a3c>] drm_ioctl+0x1ec/0x660 [drm]
[<ffffffff811f9ad0>] do_vfs_ioctl+0x2e0/0x4a0
[<ffffffff8111fc36>] ? __audit_syscall_exit+0x1f6/0x2a0
[<ffffffff811f9d11>] SyS_ioctl+0x81/0xa0
[<ffffffff8111fc36>] ? __audit_syscall_exit+0x1f6/0x2a0
[<ffffffff816ff9e9>] system_call_fastpath+0x16/0x1b

Comment 1 Christian González 2014-08-11 14:40:20 UTC
Created attachment 925803 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-19 15:52:22 UTC

*** This bug has been marked as a duplicate of bug 1122075 ***


Note You need to log in before you can comment on or make changes to this bug.