Bug 1128826 - Add Addon metadata for GNOME Software
Summary: Add Addon metadata for GNOME Software
Keywords:
Status: CLOSED DUPLICATE of bug 1246541
Alias: None
Product: Fedora
Classification: Fedora
Component: vim-perl-support
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dominic Hopf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 15:26 UTC by Vít Ondruch
Modified: 2015-09-27 20:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-27 20:39:14 UTC


Attachments (Terms of Use)

Description Vít Ondruch 2014-08-11 15:26:28 UTC
It would be nice if vim-perl-support is listed as vim plugin in Gnome Software

http://blogs.gnome.org/hughsie/2014/06/11/application-addons-in-gnome-software/

Comment 1 Fedora Admin XMLRPC Client 2014-11-07 15:58:20 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Fedora Admin XMLRPC Client 2014-11-17 21:45:13 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Dominic Hopf 2015-09-27 20:39:14 UTC

*** This bug has been marked as a duplicate of bug 1246541 ***


Note You need to log in before you can comment on or make changes to this bug.