Bug 1128832 - Add Addon metadata for GNOME Software
Summary: Add Addon metadata for GNOME Software
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rnv
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1246540 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-11 15:28 UTC by Vít Ondruch
Modified: 2015-10-13 00:06 UTC (History)
2 users (show)

Fixed In Version: rnv-1.7.11-9.fc23
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-10-13 00:06:26 UTC


Attachments (Terms of Use)

Description Vít Ondruch 2014-08-11 15:28:46 UTC
It would be nice if vim-rnv is listed as vim plugin in Gnome Software

http://blogs.gnome.org/hughsie/2014/06/11/application-addons-in-gnome-software/

Comment 1 Fedora Update System 2015-08-28 21:42:50 UTC
rnv-1.7.11-9.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-14529

Comment 2 Michael Simacek 2015-08-28 21:45:22 UTC
*** Bug 1246540 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2015-09-01 10:05:20 UTC
rnv-1.7.11-9.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update rnv'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-14529

Comment 4 Fedora Update System 2015-10-13 00:06:24 UTC
rnv-1.7.11-9.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.