Bug 1128842 - [RFE] - Search: Support sorting on multiple fields
Summary: [RFE] - Search: Support sorting on multiple fields
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-4.1.1-1
: ---
Assignee: Eli Mesika
QA Contact: Eli Mesika
URL:
Whiteboard:
Depends On: RHEVM_Rewrite_search_mechanism
Blocks: 1119793
TreeView+ depends on / blocked
 
Reported: 2014-08-11 15:43 UTC by Einav Cohen
Modified: 2017-04-18 11:04 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of: 1119793
Environment:
Last Closed: 2017-04-18 11:04:17 UTC
oVirt Team: Infra
mperina: ovirt-4.1?
rule-engine: planning_ack?
mperina: devel_ack+
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Einav Cohen 2014-08-11 15:43:50 UTC
+++ This bug was initially created as a clone of Bug #1119793 +++

in order to support sorting on multiple columns, as requested in Bug 1119793, we need the search mechanism to support sorting according to multiple fields first.

Comment 2 Eli Mesika 2017-04-18 08:49:43 UTC
AFAIK this patch which was already merged on master adds the support for that.

https://gerrit.ovirt.org/#/c/71512/

Martin, can we close that or mark as duplicate of the BZ in the above patch ?

Comment 5 Martin Perina 2017-04-18 11:04:17 UTC
All infrastructure work has been finished during development of BZ1273825, which is included in oVirt 4.1.1


Note You need to log in before you can comment on or make changes to this bug.