Bug 1128983 - Update mvel version in community BOM
Summary: Update mvel version in community BOM
Keywords:
Status: VERIFIED
Alias: None
Product: JBoss BPMS Platform 6
Classification: Retired
Component: Build and Assembly
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: DR3
: 6.1.0
Assignee: Mario Fusco
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
Depends On:
Blocks: 1128609
TreeView+ depends on / blocked
 
Reported: 2014-08-12 02:55 UTC by Ryan Zhang
Modified: 2019-01-01 02:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Ryan Zhang 2014-08-12 02:55:07 UTC
Description of problem:
kie-parent-with-dependencies is using mvel: 2.2.1.Final. Community bom is still using 2.1.19.Final.

Please update the version to 2.2.1.Final in community BOM.

Surely it's accepted to not update if there is any reason we can't upgrade it there. But clarify the reason please.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Geoffrey De Smet 2014-08-27 12:24:34 UTC
Mario, can you submit a PR to the ip-bom as you 've done in the past?

https://github.com/jboss-integration/jboss-integration-platform-bom/blob/master/pom.xml#L280

Comment 3 Petr Široký 2014-10-07 13:09:40 UTC
Verified fixed in 6.1.0.DR3. The mvel version in jboss-integration-platform-parent (6.0.0.CR11-redhat-1) is 2.2.1.Final-redhat-1.


Note You need to log in before you can comment on or make changes to this bug.