Bug 1129024 - [Environments | Groups] The page still stays in edit environment group page but it actual displays "Environment group saved successfully."
Summary: [Environments | Groups] The page still stays in edit environment group page b...
Keywords:
Status: NEW
Alias: None
Product: TCMS
Classification: Other
Component: Application
Version: 3.8.10
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Yuguang Wang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 06:28 UTC by Tingting Zhao
Modified: 2018-09-07 21:39 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)
it stays in the edit page but it is added successfully. (73.00 KB, image/png)
2014-08-12 06:28 UTC, Tingting Zhao
no flags Details

Description Tingting Zhao 2014-08-12 06:28:16 UTC
Created attachment 925933 [details]
it stays in the edit page but it is added successfully.

Description of problem:
as summary

Version-Release number of selected component (if applicable):
v3.8.10-1 on devel server

How reproducible:
100%

Steps to Reproduce:
1.enter Environments and choose the groups
2.then add a new group named "tzhao test group1" and choose two properties for it.
3.then save this group and check whether this can be created successfully.

Actual results:
after step 3:it stays in the edit page but prompt that this group is saved successfully.And if you go back to the groups ,you will find this new group is already added in.

Expected results:
after saving,it should redirect to the groups list with this new group.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.