Bug 1129076 - auvirt --help shows an incorrect option "--show--uuid"
Summary: auvirt --help shows an incorrect option "--show--uuid"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: audit
Version: 6.7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Steve Grubb
QA Contact: Stefan Dordevic
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 08:23 UTC by Patrik Kis
Modified: 2016-05-11 00:01 UTC (History)
2 users (show)

Fixed In Version: audit-2.4.5-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-05-11 00:01:24 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0867 normal SHIPPED_LIVE audit bug fix update 2016-05-10 22:46:58 UTC

Description Patrik Kis 2014-08-12 08:23:20 UTC
Description of problem:
Thre is a typo in auvirt --help that shows "--show--uuid" insted of "--show-uuid"

Version-Release number of selected component (if applicable):
audit-2.3.7-5.el6

How reproducible:
always

Steps to Reproduce:
# auvirt --help
usage: auvirt [--stdin] [--all-events] [--summary] [--start start-date [start-time]] [--end end-date [end-time]] [--file file-name] [--show--uuid] [--proof] [--uuid uuid] [--vm vm-name]

Comment 1 Steve Grubb 2014-08-12 11:54:01 UTC
Fixed in upstream commit 989.

Comment 2 Steve Grubb 2015-10-13 13:20:49 UTC
Appears to have been fixed in commit 989.

Comment 7 errata-xmlrpc 2016-05-11 00:01:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0867.html


Note You need to log in before you can comment on or make changes to this bug.