Bug 112910 - Please add ppscsi module
Summary: Please add ppscsi module
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-01-05 20:21 UTC by John Mertic
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-19 15:21:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Mertic 2004-01-05 20:21:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b)
Gecko/20040102 Firebird/0.7+

Description of problem:
Both Mandrake and Suse provide the ppscsi module so you can use many
parallel port scanners with thier distros. Can this module be added
into the Fedora kernel or be able to be easily installed.

Comment 1 Dave Jones 2004-06-19 15:21:58 UTC
this seems to be orphaned by its author. chances are slim if any, but
campaigning to get it (or an equivalent) upstream is a better option
than carrying it around in fedora forever.


Note You need to log in before you can comment on or make changes to this bug.