Bug 1129103 - httpd-itk 2.2.22 incompatible with mod_status from httpd-2.2.15-31.el6.centos.x86_64
Summary: httpd-itk 2.2.22 incompatible with mod_status from httpd-2.2.15-31.el6.cento...
Keywords:
Status: CLOSED DUPLICATE of bug 1123504
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: httpd-itk
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 08:57 UTC by Ruben Püttmann
Modified: 2014-08-18 15:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 15:27:24 UTC


Attachments (Terms of Use)

Description Ruben Püttmann 2014-08-12 08:57:51 UTC
Description of problem:

httpd-itk  2.2.22 incompatible with mod_status from httpd-2.2.15-31.el6.centos.x86_64 

Version-Release number of selected component (if applicable):


httpd-2.2.15-31.el6.centos.x86_64
httpd-itk-2.2.22-6.el6.x86_64


How reproducible:

upgrade to latest httpd package. 

Actual results:

Starting httpd: httpd.itk: Syntax error on line 178 of
/etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_status.so into
server: /etc/httpd/modules/mod_status.so: undefined symbol:
ap_copy_scoreboard_worker

Additional info:

Comment 1 Pavel Alexeev 2014-08-18 15:27:24 UTC

*** This bug has been marked as a duplicate of bug 1123504 ***


Note You need to log in before you can comment on or make changes to this bug.