Bug 1129111 - "Start time" when syncing Red Hat repo seems incorrect
Summary: "Start time" when syncing Red Hat repo seems incorrect
Keywords:
Status: CLOSED DUPLICATE of bug 1128262
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 09:09 UTC by Jan Hutař
Modified: 2017-02-23 21:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-14 14:28:30 UTC


Attachments (Terms of Use)

Description Jan Hutař 2014-08-12 09:09:09 UTC
Description of problem:
"Start time" when syncing Red Hat repo seems incorrect


Version-Release number of selected component (if applicable):
Satellite-6.0.4-RHEL-6-20140806.0


How reproducible:
1 of 1


Steps to Reproduce:
1. Import manifest
2. Mark "Red Hat Enterprise Linux 6 Server RPMs x86_64 6Server" to be synced
3. In Content -> Sync Status check it, click "Synchronize Now" and check
   its "Start time" column


Actual results:
I have imported manifest in 8/12/14 10:31 AM.
Clicked "Synchronize now" few minutes ago (now is Aug 12 11:05:50 CEST 2014).
But column "Start time" says "about 4 hours ago".


Expected results:
Column "Start time" should say something like "about minute ago" or something.

Comment 3 Justin Sherrill 2014-08-14 14:28:30 UTC

*** This bug has been marked as a duplicate of bug 1128262 ***


Note You need to log in before you can comment on or make changes to this bug.