Bug 1129310 - Request epel7 branch
Summary: Request epel7 branch
Keywords:
Status: CLOSED DUPLICATE of bug 168831
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-Parse-CPAN-Packages
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 14:57 UTC by Luigi Iotti
Modified: 2014-08-12 15:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-12 15:06:48 UTC


Attachments (Terms of Use)

Description Luigi Iotti 2014-08-12 14:57:41 UTC
Package Change Request
======================
Package Name: perl-Parse-CPAN-Packages
New Branches: epel7
Owners: Steve

Just would like to ask this package to be in epel7.

Thanks
Luigi

Comment 1 Petr Šabata 2014-08-12 15:06:48 UTC
Please, use the existing package review for this.
https://fedoraproject.org/wiki/Package_SCM_admin_requests#Package_Change_Requests_for_existing_packages

Also, requesting new branches in this manner and listing someone else as the maintainer is somewhat rude.

*** This bug has been marked as a duplicate of bug 168831 ***


Note You need to log in before you can comment on or make changes to this bug.