Bug 1129487 - Enable hipe_compile with rabbitmq
Summary: Enable hipe_compile with rabbitmq
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-foreman-installer
Version: 5.0 (RHEL 6)
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: Installer
Assignee: John Eckersberg
QA Contact: Ami Jeain
URL:
Whiteboard:
Depends On: 1129471 1153129
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-12 21:26 UTC by John Eckersberg
Modified: 2015-04-29 14:48 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1129471
: 1153129 (view as bug list)
Environment:
Last Closed: 2015-04-29 14:48:56 UTC


Attachments (Terms of Use)

Comment 4 John Eckersberg 2014-10-15 16:04:05 UTC
Enabling hipe_compile causes rabbitmq-server to fail to start with this avc:

type=AVC msg=audit(1413388432.367:175): avc:  denied  { execmem } for  pid=13804 comm="beam" scontext=system_u:system_r:rabbitmq_beam_t:s0 tcontext=system_u:system_r:rabbitmq_beam_t:s0 tclass=process


Note You need to log in before you can comment on or make changes to this bug.