Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1129525 - [QE] (6.3.1) Upgrade org.jboss.jbossts from 4.17.21.Final-redhat-2 to 4.17.22.Final-redhat-2
Summary: [QE] (6.3.1) Upgrade org.jboss.jbossts from 4.17.21.Final-redhat-2 to 4.17.22...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Transaction Manager
Version: 6.3.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.3.1
Assignee: Vaclav Tunka
QA Contact: Ondrej Chaloupka
URL:
Whiteboard:
Depends On: 1129025 1129524
Blocks: eap631-blockers, eap631-payload, eap63-cp01-blockers
TreeView+ depends on / blocked
 
Reported: 2014-08-13 05:20 UTC by baranowb
Modified: 2017-10-10 00:24 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1129524
Environment:
Last Closed: 2014-10-13 18:37:03 UTC
Type: Component Upgrade


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1129680 0 unspecified CLOSED RHEL6 RPMs: Upgrade jbossts to 4.17.22.Final-redhat-2 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1129681 0 unspecified CLOSED RHEL5 RPMs: Upgrade jbossts to 4.17.22.Final-redhat-2 2021-02-22 00:41:40 UTC
Red Hat Bugzilla 1129682 0 unspecified CLOSED RHEL7 RPMs: Upgrade jbossts to 4.17.22.Final-redhat-2 2021-02-22 00:41:40 UTC

Internal Links: 1129680 1129681 1129682

Description baranowb 2014-08-13 05:20:26 UTC
+++ This bug was initially created as a clone of Bug #1129524 +++

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 Vladimir Dosoudil 2014-08-21 08:37:08 UTC
Due to BZ#1132169, it had be rebuilt for dependency on HornetQ in arjunacore. PR#1592 was closed and the one with HornetQ was updated to include this upgrade and rebuild.

MEAD build: https://brewweb.devel.redhat.com/buildinfo?buildID=379321
RPM6 wrapper: https://brewweb.devel.redhat.com/buildinfo?buildID=379323
RPM5 wrapper: https://brewweb.devel.redhat.com/buildinfo?buildID=379326
RPM7 wrapper: 

Joint PR: https://github.com/jbossas/jboss-eap/pull/1605

Comment 5 Vladimir Dosoudil 2014-08-21 08:38:38 UTC
(correction for comment#4)
RPM7 wrapper: https://brewweb.devel.redhat.com/buildinfo?buildID=379327

Comment 7 Ondrej Chaloupka 2014-08-27 14:12:58 UTC
Verified on EAP 6.3.1.CP.CR1.


Note You need to log in before you can comment on or make changes to this bug.