Bug 1129612 - UI doesn't show browse/upload option to upload a template file
Summary: UI doesn't show browse/upload option to upload a template file
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Stephen Benjamin
QA Contact: Tazim Kolhar
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 10:56 UTC by Sachin Ghai
Modified: 2016-04-26 00:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:28:01 UTC


Attachments (Terms of Use)
no way to upload a template via UI (27.95 KB, image/png)
2014-08-13 10:56 UTC, Sachin Ghai
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 7061 None None None 2016-04-22 15:10:26 UTC

Description Sachin Ghai 2014-08-13 10:56:08 UTC
Created attachment 926370 [details]
no way to upload a template via UI

Description of problem:
All template related tests are failing as there is no way to upload a template via UI. I didn't see the browse and upload buttons with sat6 GA snap4

Version-Release number of selected component (if applicable):
sat6 GA snap4

How reproducible:
always

Steps to Reproduce:
1. create a new template by uploading a template file
2.
3.

Actual results:
UI doesn't show browse/upload option to upload a template file


Expected results:
User should be able to upload a template file

Additional info:

Comment 1 Dominic Cleal 2014-08-13 10:58:26 UTC
Created redmine issue http://projects.theforeman.org/issues/7061 from this bug

Comment 4 Bryan Kearney 2014-08-13 20:04:56 UTC
Moving to POST since upstream bug http://projects.theforeman.org/issues/7061 has been closed
-------------
Anonymous
Applied in changeset commit:415785addf0423fc8c8588b45b4e31d7a07c5cc0.

Comment 7 Tazim Kolhar 2014-08-21 09:58:47 UTC
VERIFIED

there is section where user can browse/upload template file

Comment 8 Bryan Kearney 2014-09-11 12:28:01 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.