Bug 1129671 - engine-backup fails if bzip2 is not installed
Summary: engine-backup fails if bzip2 is not installed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-installer
Version: 3.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.4
Assignee: Yedidyah Bar David
QA Contact: Petr Kubica
URL:
Whiteboard: integration
Depends On:
Blocks: 1154674
TreeView+ depends on / blocked
 
Reported: 2014-08-13 12:48 UTC by Yedidyah Bar David
Modified: 2014-12-15 15:07 UTC (History)
7 users (show)

Fixed In Version: ovirt-3.5.0_rc1.1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-24 08:08:47 UTC
oVirt Team: ---


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31441 None None None Never
oVirt gerrit 31455 ovirt-engine-3.5 MERGED packaging: spec: Require bzip2 Never
oVirt gerrit 31456 ovirt-engine-3.4 MERGED packaging: spec: Require bzip2 Never

Description Yedidyah Bar David 2014-08-13 12:48:44 UTC
Description of problem:

See $summary

Comment 1 Petr Beňas 2014-09-10 16:09:48 UTC
Shouldn't Target Release be 3.5?

Comment 2 Yedidyah Bar David 2014-09-11 05:33:27 UTC
(In reply to Petr Beňas from comment #1)
> Shouldn't Target Release be 3.5?

I didn't check if it's possible to install 3.4 without bzip2 - it was not a direct dependency there before the patch for this bug, might have been an indirect one.

If you care you can check if relevant for 3.4 and if not change target. Or clone, or whatever.

Due to your needinfo I now noticed that actually ovirt-engine-tools still requires ovirt-engine. We might want to relax this so that engine-backup is usable on a dwh- or reports-only setup without bringing the entire engine.

Comment 3 Sandro Bonazzola 2014-09-24 08:08:47 UTC
oVirt 3.4.4 has been released.


Note You need to log in before you can comment on or make changes to this bug.