Bug 11297 - Typos in mkbootdisk
Summary: Typos in mkbootdisk
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-08 11:59 UTC by Göran Uddeborg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-06 11:09:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for type on mkbootdisk script (419 bytes, patch)
2000-05-08 12:01 UTC, Göran Uddeborg
no flags Details | Diff
mkbootdisk man page miss a couple of roff directives. (777 bytes, patch)
2000-05-08 12:02 UTC, Göran Uddeborg
no flags Details | Diff

Description Göran Uddeborg 2000-05-08 11:59:43 UTC
I found a couple of typos in mkbootdisk-1.2.5-3.  There is a "$n" in one
place in the script where I strongly believe you mean "-n".  This isn't
critical, since $n is unset, and the -n flag to "test" is equivalent to no
flag at all.

Then there are a couple of mistakes in the manual page.  See the enclosed
patches for details.

Comment 1 Göran Uddeborg 2000-05-08 12:01:59 UTC
Created attachment 226 [details]
Patch for type on mkbootdisk script

Comment 2 Göran Uddeborg 2000-05-08 12:02:59 UTC
Created attachment 227 [details]
mkbootdisk man page miss a couple of roff directives.

Comment 3 Göran Uddeborg 2001-03-06 11:09:23 UTC
The code is corrected in 1.4.2-1, and the missing .TP directives in the manual
page too.  But the font return codes after <devicefile> and <args> still miss a
backslash.

Comment 4 Erik Troan 2002-06-03 18:42:03 UTC
fixed for 1.4.4


Note You need to log in before you can comment on or make changes to this bug.