Bug 1129833 - [abrt] WARNING: CPU: 0 PID: 1421 at drivers/gpu/drm/i915/intel_ddi.c:960 intel_ddi_pll_enable+0x253/0x260 [i915]()
Summary: [abrt] WARNING: CPU: 0 PID: 1421 at drivers/gpu/drm/i915/intel_ddi.c:960 inte...
Keywords:
Status: CLOSED DUPLICATE of bug 1122425
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:2354d519ac516197b97cbc009f9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 18:20 UTC by D. Charles Pyle
Modified: 2014-11-19 15:56 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-19 15:56:17 UTC


Attachments (Terms of Use)
File: dmesg (83.59 KB, text/plain)
2014-08-13 18:20 UTC, D. Charles Pyle
no flags Details

Description D. Charles Pyle 2014-08-13 18:20:52 UTC
Description of problem:
Logged in and found this message.  I do not yet know what caused it.

Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 0 PID: 1421 at drivers/gpu/drm/i915/intel_ddi.c:960 intel_ddi_pll_enable+0x253/0x260 [i915]()
WRPLL1 already enabled
Modules linked in: ip6t_rpfilter ip6t_REJECT xt_conntrack bnep ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw vfat fat x86_pkg_temp_thermal iTCO_wdt iTCO_vendor_support coretemp kvm_intel kvm dcdbas crct10dif_pclmul crc32_pclmul crc32c_intel ghash_clmulni_intel snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_codec_generic arc4 snd_hda_intel joydev snd_hda_controller snd_hda_codec ath9k ath9k_common snd_hwdep ath9k_hw snd_seq snd_seq_device microcode ath serio_raw mac80211 snd_pcm cfg80211 i2c_i801 ath3k btusb mei_me lpc_ich bluetooth mfd_core mei rfkill shpchp tpm_tis snd_timer snd soundcore tpm nfsd auth_rpcgss nfs_acl lockd sunrpc uas usb_storage i915 i2c_algo_bit drm_kms_helper drm r8169 mii i2c_core video
CPU: 0 PID: 1421 Comm: kworker/u8:18 Not tainted 3.15.8-200.fc20.x86_64 #1
Hardware name: Dell Inc. Inspiron 3847/088DT1       , BIOS A02 12/03/2013
Workqueue: events_unbound async_run_entry_fn
 0000000000000000 0000000015415f16 ffff880201b73a10 ffffffff816ef9ae
 ffff880201b73a58 ffff880201b73a48 ffffffff8108933d ffff880211f68000
 00000000b02a081d 0000000000046040 ffffffffa0145e9d 0000000000000001
Call Trace:
 [<ffffffff816ef9ae>] dump_stack+0x45/0x56
 [<ffffffff8108933d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810893bc>] warn_slowpath_fmt+0x5c/0x80
 [<ffffffffa0108a43>] intel_ddi_pll_enable+0x253/0x260 [i915]
 [<ffffffffa00ee748>] haswell_crtc_mode_set+0x48/0x4c0 [i915]
 [<ffffffffa00f27bb>] __intel_set_mode+0x69b/0x1640 [i915]
 [<ffffffffa00f7bc0>] intel_modeset_setup_hw_state+0x790/0xcd0 [i915]
 [<ffffffffa00a12ac>] __i915_drm_thaw+0x12c/0x200 [i915]
 [<ffffffffa00a1c98>] i915_resume+0x28/0x50 [i915]
 [<ffffffffa00a1cd6>] i915_pm_resume+0x16/0x20 [i915]
 [<ffffffff8138f67d>] pci_pm_restore+0x7d/0xd0
 [<ffffffff8138f600>] ? pci_pm_suspend_noirq+0x1a0/0x1a0
 [<ffffffff814694a9>] dpm_run_callback+0x49/0xa0
 [<ffffffff814697a6>] device_resume+0xc6/0x1f0
 [<ffffffff814698ed>] async_resume+0x1d/0x50
 [<ffffffff810b26b9>] async_run_entry_fn+0x39/0x120
 [<ffffffff810a4af6>] process_one_work+0x176/0x430
 [<ffffffff810a578b>] worker_thread+0x11b/0x3a0
 [<ffffffff810a5670>] ? rescuer_thread+0x3b0/0x3b0
 [<ffffffff810ac528>] kthread+0xd8/0xf0
 [<ffffffff810ac450>] ? insert_kthread_work+0x40/0x40
 [<ffffffff816ff93c>] ret_from_fork+0x7c/0xb0
 [<ffffffff810ac450>] ? insert_kthread_work+0x40/0x40

Comment 1 D. Charles Pyle 2014-08-13 18:20:55 UTC
Created attachment 926549 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-19 15:56:17 UTC

*** This bug has been marked as a duplicate of bug 1122425 ***


Note You need to log in before you can comment on or make changes to this bug.