Bug 1129882 - [Admin Guide] Need details on using SNMP traps for RHEV Event Notifier
Summary: [Admin Guide] Need details on using SNMP traps for RHEV Event Notifier
Keywords:
Status: CLOSED DUPLICATE of bug 1075497
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation
Version: 3.4.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: rhev-docs@redhat.com
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-13 20:40 UTC by Jake Hunsaker
Modified: 2019-04-28 10:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-05 04:58:51 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Jake Hunsaker 2014-08-13 20:40:59 UTC
The use of SNMP traps for Event Notifier was added in RHEV 3.4, however there is no documentation on how to set this up or the infrastructure needs for this. 

The setup is that RHEV will produce the SNMP traps, but the customer must have an SNMP manager already setup in their environment to receive the traps and then act accordingly. 


The only reference to this is in the "What's New" section for 3.4 [1], and the SNMP fields are listed in the Admin Guide for section 18.2[2], but that is it. The upstream docs do show a brief setup overview and set the expectation that another system in the environment is acting as an SNMP manager [3].


[1]
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html/Manager_Release_Notes/chap-Whats_New.html#Infrastructure_Features1

[2]
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.4/html/Administration_Guide/Parameters_for_event_notifications_in_notifier.conf1.html

[3]
http://www.ovirt.org/Features/engine-snmp

Comment 1 Julie 2014-09-05 04:58:51 UTC

*** This bug has been marked as a duplicate of bug 1075497 ***


Note You need to log in before you can comment on or make changes to this bug.