Bug 1129925 - it's confusing and fail to use "-serial none" to disable all serial ports
Summary: it's confusing and fail to use "-serial none" to disable all serial ports
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.5
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Virtualization Maintenance
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1091871
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 02:09 UTC by Sibiao Luo
Modified: 2014-08-14 15:03 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1091871
Environment:
Last Closed: 2014-08-14 15:03:03 UTC


Attachments (Terms of Use)

Comment 1 Sibiao Luo 2014-08-14 02:11:19 UTC
Still hit it in rhel6.6, we confirmed with developer whether need to file bug on rhel6 once the same issue is closed as won't fix on rhel7, he said we still need to file bug on rhel6 because there's also some features which will be disabled on rhel7 but will be enabled on rhel6.

host info:
# uname -r && rpm -q qemu-kvm-rhev
2.6.32-496.el6.x86_64
qemu-kvm-rhev-0.12.1.2-2.437.el6.x86_64

guest info:
# uname -r
2.6.32-496.el6.x86_64

Best Regards,
sluo

Comment 2 Ademar Reis 2014-08-14 15:03:03 UTC
Agree with the WONTFIX from RHEL7: very unlikely to be hit in the field, low priority.


Note You need to log in before you can comment on or make changes to this bug.