Bug 1130013 - test case 014 030 and 095 of qemu-iotests fail for qcow2
Summary: test case 014 030 and 095 of qemu-iotests fail for qcow2
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: John Snow
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 1359965
TreeView+ depends on / blocked
 
Reported: 2014-08-14 07:44 UTC by Sibiao Luo
Modified: 2016-09-21 20:54 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-21 20:54:00 UTC
Target Upstream Version:


Attachments (Terms of Use)
qemu-iotests-results-for-qcow2.txt (6.85 KB, text/plain)
2014-08-14 07:45 UTC, Sibiao Luo
no flags Details

Comment 1 Sibiao Luo 2014-08-14 07:45:31 UTC
Created attachment 926690 [details]
qemu-iotests-results-for-qcow2.txt

Comment 2 Sibiao Luo 2014-08-14 08:41:56 UTC
BTW, Test the raw and vhdx format can pass.

- qemu-iotests for raw:
Not run: 006 007 013 014 015 017 018 019 020 022 023 024 026 027 028 029 030 031 034 035 037 038 040 041 042 043 044 049 054 060 067 068 069 073 074 079 080 081 083 084 085 086 088 092 095
Passed all 17 tests

- qemu-iotests for vhdx:
Not run: 006 007 013 014 015 016 017 018 019 020 022 023 024 025 026 027 028 029 030 031 034 035 037 038 040 041 042 043 044 048 049 054 060 067 068 069 073 074 079 080 081 083 084 085 086 088 092 095
Passed all 14 tests

Comment 5 Kevin Wolf 2015-04-30 20:01:05 UTC
The problem is in the test case, not the code. As it happens, I get a different
set of (similarly false positive) failures. We may consider cleaning this up for
6.8, but it might just not be worth the effort in the end.


Note You need to log in before you can comment on or make changes to this bug.