Bug 1130015 - test case 004 006 and 088 of qemu-iotests fail for vpc
Summary: test case 004 006 and 088 of qemu-iotests fail for vpc
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Jeff Cody
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 07:52 UTC by Sibiao Luo
Modified: 2015-07-22 06:06 UTC (History)
14 users (show)

Fixed In Version: qemu-kvm-0.12.1.2-2.465.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-07-22 06:06:54 UTC


Attachments (Terms of Use)
qemu-iotests-results-for-vpc.txt (5.85 KB, text/plain)
2014-08-14 07:52 UTC, Sibiao Luo
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1275 normal SHIPPED_LIVE qemu-kvm bug fix and enhancement update 2015-07-20 17:49:16 UTC

Comment 1 Sibiao Luo 2014-08-14 07:52:30 UTC
Created attachment 926693 [details]
qemu-iotests-results-for-vpc.txt

Comment 2 Jeff Nelson 2015-04-09 03:56:31 UTC
Fix included in qemu-kvm-0.12.1.2-2.465.el6

Comment 3 mazhang 2015-04-10 08:34:22 UTC
Reproduce this bug on qemu-kvm-0.12.1.2-2.428.el6.x86_64.

Steps:
1. Download qemu-iotests.
# git clone git://git.app.eng.bos.redhat.com/virt/rhel6/qemu-kvm.git

2. Run vpc test.

Result:
092         [not run] not suitable for this image format: vpc
095         [not run] not suitable for this image format: vpc
Not run: 004 005 007 013 014 015 016 017 018 019 020 022 023 024 025 026 027 028 029 030 031 034 035 037 038 040 041 042 043 044 048 049 054 060 067 068 069 073 074 079 080 081 083 084 085 086 092 095
Failures: 001 002 003 008 009 010 011 012 021 032 033 052 088
Failed 13 of 13 tests


Verify this bug on qemu-kvm-0.12.1.2-2.465.el6.x86_64.

Result:
Not run: 004 005 007 013 014 015 016 017 018 019 020 022 023 024 025 026 027 028 029 030 031 034 035 037 038 040 041 042 043 044 048 049 054 060 067 068 069 073 074 079 080 081 083 084 085 086 092 095
Passed all 13 tests

So this bug has been fixed.

Comment 7 errata-xmlrpc 2015-07-22 06:06:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1275.html


Note You need to log in before you can comment on or make changes to this bug.