Bug 1130018 - [RFE] Add snapshot overview's remove button to snapshot's tab
Summary: [RFE] Add snapshot overview's remove button to snapshot's tab
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: RFEs
Version: ---
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 07:55 UTC by Ori Gofen
Modified: 2019-04-28 09:39 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-21 09:31:43 UTC
oVirt Team: Storage
ylavi: ovirt-future?
ylavi: planning_ack?
ylavi: devel_ack?
ylavi: testing_ack?


Attachments (Terms of Use)
image (55.78 KB, image/png)
2014-08-14 07:55 UTC, Ori Gofen
no flags Details

Description Ori Gofen 2014-08-14 07:55:39 UTC
Created attachment 926694 [details]
image

Description of problem:
Thanks to BZ #1086181 and BZ #1034885,we can now differ between snapshots and remove them separately ,however,the removing snapshot button is unfortunately located only at the storage tab. it needs to be at the snapshot tab also (I have attached an image)

Version-Release number of selected component (if applicable):
rc1

How reproducible:
100%

Steps to Reproduce:

----

Actual results:
oVirt user's cannot find the remove snapshot button because they exact to find it in the snapshot's tab and its located at the storage tab(!?!?!?)

Expected results:
see image

Additional info:

Comment 1 Ori Gofen 2014-08-14 07:57:43 UTC
*** correcting mistake *****
lines 4-5 "we can now differ between snapshots and remove them separately" ---->
"we can now differ between snapshots disks and remove each disk separately"


Note You need to log in before you can comment on or make changes to this bug.