Bug 1130029 - netty-4.0.28 is available
Summary: netty-4.0.28 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: netty
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Severin Gehwolf
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1111840 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 08:15 UTC by Upstream Release Monitoring
Modified: 2015-05-21 09:14 UTC (History)
6 users (show)

Fixed In Version: netty-4.0.28-1.fc23
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-21 09:14:39 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2014-08-14 08:15:54 UTC
Latest upstream release: 4.0.22
Current version/release in Fedora Rawhide: 4.0.19-1.fc21
URL: https://github.com/netty/netty/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-08-18 12:26:01 UTC
Latest upstream release: 4.0.23
Current version/release in Fedora Rawhide: 4.0.19-1.fc21
URL: https://github.com/netty/netty/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2014-11-01 09:12:43 UTC
Latest upstream release: 4.0.24
Current version/release in Fedora Rawhide: 4.0.19-2.fc22
URL: https://github.com/netty/netty/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 3 Upstream Release Monitoring 2015-01-04 00:10:46 UTC
Latest upstream release: 4.0.25
Current version/release in Fedora Rawhide: 4.0.19-2.fc22
URL: https://github.com/netty/netty/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 4 Severin Gehwolf 2015-05-20 08:48:28 UTC
*** Bug 1111840 has been marked as a duplicate of this bug. ***

Comment 5 Upstream Release Monitoring 2015-05-21 08:52:09 UTC
jerboaa's netty-4.0.28-1.fc23 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=638251

Comment 6 Severin Gehwolf 2015-05-21 09:14:39 UTC
Netty 4.0.28 is in rawhide.


Note You need to log in before you can comment on or make changes to this bug.