Bug 1130059 - [abrt] gnome-panel-2.30.2-15.el6: fast_validate: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-panel-2.30.2-15.el6: fast_validate: Process /usr/libexec/clock-a...
Keywords:
Status: CLOSED DUPLICATE of bug 1127719
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel
Version: 6.6
Hardware: s390x
OS: Linux
medium
high
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard: abrt_hash:a8823316781e344e1801a20099d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 09:05 UTC by Jiri Koten
Modified: 2014-08-21 18:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-21 18:23:43 UTC


Attachments (Terms of Use)
File: environ (2.93 KB, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: last_occurrence (10 bytes, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: event_log (189 bytes, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: backtrace (74.73 KB, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: maps (33.23 KB, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: dso_list (11.90 KB, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: var_log_messages (163 bytes, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details
File: open_fds (840 bytes, text/plain)
2014-08-14 09:05 UTC, Jiri Koten
no flags Details

Description Jiri Koten 2014-08-14 09:05:14 UTC
Description of problem:
Click on Clock applet in the gnome-panel.

Version-Release number of selected component:
gnome-panel-2.30.2-15.el6

Additional info:
libreport version: 2.0.9
abrt_version:   2.0.8
backtrace_rating: 4
cmdline:        /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=27
crash_function: fast_validate
kernel:         2.6.32-496.el6.s390x

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 fast_validate at gutf8.c
: #1 g_utf8_validate at gutf8.c
: #2 g_filename_display_name at gconvert.c
: #3 get_contents_posix at gfileutils.c
: #4 g_file_get_contents at gfileutils.c
: #5 rsvg_acquire_file_data at rsvg-io.c
: #6 _rsvg_io_acquire_data at rsvg-io.c
: #7 rsvg_pixbuf_from_file_with_size_data at rsvg-file-util.c
: #8 rsvg_pixbuf_from_file_at_size at rsvg-file-util.c
: #9 clock_face_load_face at clock-face.c

Comment 1 Jiri Koten 2014-08-14 09:05:15 UTC
Created attachment 926708 [details]
File: environ

Comment 2 Jiri Koten 2014-08-14 09:05:16 UTC
Created attachment 926709 [details]
File: last_occurrence

Comment 3 Jiri Koten 2014-08-14 09:05:16 UTC
Created attachment 926710 [details]
File: event_log

Comment 4 Jiri Koten 2014-08-14 09:05:18 UTC
Created attachment 926711 [details]
File: backtrace

Comment 5 Jiri Koten 2014-08-14 09:05:19 UTC
Created attachment 926712 [details]
File: limits

Comment 6 Jiri Koten 2014-08-14 09:05:20 UTC
Created attachment 926713 [details]
File: maps

Comment 7 Jiri Koten 2014-08-14 09:05:21 UTC
Created attachment 926714 [details]
File: dso_list

Comment 8 Jiri Koten 2014-08-14 09:05:22 UTC
Created attachment 926716 [details]
File: var_log_messages

Comment 9 Jiri Koten 2014-08-14 09:05:23 UTC
Created attachment 926717 [details]
File: open_fds

Comment 10 Ray Strode [halfline] 2014-08-21 18:23:43 UTC
seems to be the same root issue as bug 1127719

*** This bug has been marked as a duplicate of bug 1127719 ***


Note You need to log in before you can comment on or make changes to this bug.