Bug 1130137 - Cleanup utility version mismatch
Summary: Cleanup utility version mismatch
Keywords:
Status: CLOSED DUPLICATE of bug 1118360
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-installer
Version: 3.5
Hardware: x86_64
OS: All
unspecified
medium
Target Milestone: ---
: 3.5.0
Assignee: Sandro Bonazzola
QA Contact: Pavel Stehlik
URL:
Whiteboard: integration
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 12:09 UTC by Netbulae
Modified: 2014-08-17 12:37 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-17 12:37:51 UTC
oVirt Team: ---


Attachments (Terms of Use)

Description Netbulae 2014-08-14 12:09:05 UTC
Description of problem:

          Version: otopi-1.3.0_master (otopi-1.3.0-0.0.master.20140728.git336a22e.el6)
[ ERROR ] Cleanup utility and installed version mismatch
          Please use a version of cleanup utility that matches the engine installed version (now engine-cleanup 3.5.0, engine 3.5.0_master)
[ ERROR ] Failed to execute stage 'Environment setup': Cleanup utility version mismatch
[ INFO  ] Stage: Clean up


Version-Release number of selected component (if applicable):

rpm -qa|grep ovirt

ovirt-engine-sdk-python-3.5.0.4-1.20140728.gitec31051.el6.noarch
ovirt-host-deploy-1.3.0-0.0.master.20140804175631.git89155f8.el6.noarch
ovirt-iso-uploader-3.5.0-0.1.master.el6.noarch
ovirt-engine-setup-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-host-deploy-offline-1.3.0-0.0.master.20140804175631.git89155f8.el6.x86_64
ovirt-host-deploy-java-1.3.0-0.0.master.20140804175631.git89155f8.el6.noarch
ovirt-engine-tools-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-setup-base-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-cli-3.5.0.3-1.20140718.git0d72c6e.el6.noarch
ovirt-engine-jboss-as-7.1.1-1.el6.x86_64
ovirt-engine-backend-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-restapi-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-setup-plugin-websocket-proxy-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-setup-plugin-ovirt-engine-common-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-userportal-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-websocket-proxy-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-dbscripts-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-webadmin-portal-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-release35-001-0.5.rc2.noarch
ovirt-image-uploader-3.5.0-0.1.master.el6.noarch
ovirt-engine-lib-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-extensions-api-impl-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-setup-plugin-ovirt-engine-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch
ovirt-engine-setup-plugin-allinone-3.5.0-0.0.master.20140804172041.git23b558e.el6.noarch

Comment 1 Yedidyah Bar David 2014-08-17 12:37:51 UTC

*** This bug has been marked as a duplicate of bug 1118360 ***


Note You need to log in before you can comment on or make changes to this bug.