Bug 113016 - Problems installing Fedora
Problems installing Fedora
Product: Fedora
Classification: Fedora
Component: redhat-release (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
: 113017 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2004-01-07 09:19 EST by David Okopochini
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-20 14:13:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Okopochini 2004-01-07 09:19:24 EST
Description of problem:

This is the first time i've tried to install linux (Redhat Fedora
downloaded 24th Dec 2003) but I'm having some problems getting the OS
operational. I've created the 3 install disks & checked them to ensure
no errors. Everything goes ok with the install until i reach the
welcome screen when my computer totally freezes. This is the furthest
point i've reached during install and after many attempts of reinstall
following full reformats of the partition. I can run Windows based
operating systems no problem (first time, every time!).

My system consist of the following.
Asus A7N8X deluxe motherboard with the latest 1007 bios. LS120 drive,
Ricoh Mp5125a DVD writer, Aopen DVD1640 DVD reader, Creative Audigy 2
Platinum sound card, AMD Athlon 2700+, ATI Radeon 9800 Pro graphics
128MB Graphics card, 512MB (2x256MB) DDR400 memory operating in dual
channel mode, Western digital WD1200JB 120GB hard drive. Enermax
431Watt power supply. I've tried installing using my mouse & keyboard
in both the USB & PS2 ports but with still no success. In the bios the
internal 3com Lan is enabled but the nvidia lan, internal Sound &
onboard SATA (motherboard jumper) are disabled.

Any replies would be most welcome



Version-Release number of selected component (if applicable):

How reproducible:
very, i've tried 7-8 times with the same result.

Steps to Reproduce:
as above
Actual results:

Expected results:

Additional info:
Comment 1 Tim Powers 2004-01-07 11:25:31 EST
*** Bug 113017 has been marked as a duplicate of this bug. ***
Comment 2 Elliot Lee 2004-02-20 14:13:49 EST
unfortunately, there information here isn't specific or detailed
enough to be a bug report - although there's certainly a problem,
you'll have to discuss it with fedora-list to narrow things down to a
fixable bug.

Note You need to log in before you can comment on or make changes to this bug.