Bug 1130207 - Print to file fails with default settings
Summary: Print to file fails with default settings
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gtk2
Version: 7.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: rc
: ---
Assignee: Marek Kašík
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On: 1109100
Blocks: 1109082 876602
TreeView+ depends on / blocked
 
Reported: 2014-08-14 14:26 UTC by Jan Kurik
Modified: 2014-09-30 12:27 UTC (History)
9 users (show)

Fixed In Version: gtk2-2.24.22-5.el7_0.1
Doc Type: Bug Fix
Doc Text:
Previously, the GTK+ print dialog failed to print to a file in the default directory due to wrong path generation of the file. The generation of the path has been corrected, and GTK+ prints to a file as intended.
Clone Of: 1109100
Environment:
Last Closed: 2014-08-21 13:48:47 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1085 normal SHIPPED_LIVE gtk2 bug fix update 2014-08-21 17:48:38 UTC
GNOME Bugzilla 711177 None None None Never

Description Jan Kurik 2014-08-14 14:26:30 UTC
This bug has been copied from bug #1109100 and has been proposed
to be backported to 7.0 z-stream (EUS).

Comment 6 errata-xmlrpc 2014-08-21 13:48:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1085.html


Note You need to log in before you can comment on or make changes to this bug.