Bug 1130246 - When importing a VM in ovirt 3.4 disks turn from thin provision to preallocated
Summary: When importing a VM in ovirt 3.4 disks turn from thin provision to preallocated
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.5
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 3.5.0
Assignee: Tal Nisan
QA Contact: Ori Gofen
URL:
Whiteboard: storage
: 1119342 (view as bug list)
Depends On: 1116486
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-14 15:52 UTC by Tal Nisan
Modified: 2016-02-10 19:44 UTC (History)
19 users (show)

Fixed In Version: ovirt-3.5.0_rc1.1
Doc Type: Bug Fix
Doc Text:
Clone Of: 1116486
Environment:
Last Closed: 2014-10-17 12:35:49 UTC
oVirt Team: Storage


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 31523 ovirt-engine-3.5 MERGED core: Do not convert to preallocated images import to a block domain Never

Comment 1 Ori Gofen 2014-09-02 15:52:40 UTC
verified on rc1.1 please view BZ #1116486 for steps to reproduce

Comment 2 Sandro Bonazzola 2014-10-17 12:35:49 UTC
oVirt 3.5 has been released and should include the fix for this issue.

Comment 3 Allon Mureinik 2014-11-27 16:46:57 UTC
*** Bug 1119342 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.