Bug 113030 - packer.h STILL missing in binary rpm
packer.h STILL missing in binary rpm
Status: CLOSED DUPLICATE of bug 68339
Product: Fedora
Classification: Fedora
Component: cracklib (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
http://www.dragonstrider.com/cracklib/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-07 11:41 EST by Bernhard Weisshuhn
Modified: 2014-09-25 03:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernhard Weisshuhn 2004-01-07 11:41:11 EST
See #68339. This bug is present since ages. Patch is availabe.
Yet nobody even cares to at least drop a word why it will not be fixed.
Yes, this is a dupe of #68339 . But since nobody seems to have noticed
it in the redhat-section (since 7.1!), maybe somebody will actually
see it here at FC.

How reproducible:
Always


Steps to Reproduce:
1. install cracklib-2.7-23 rpm (or any other cracklib rpm by redhat)
2. try top build an application using cracklib (php with --with-crack)

build fails because of missing packer.h
Comment 1 Daniel Roesen 2004-01-28 20:57:26 EST
Closing this one as duplicate, as original bug report #68339 has been
closed FIXED.

*** This bug has been marked as a duplicate of 68339 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.