Bug 1130350 - "Starting JBoss EAP 6.1+...e Server" stays 0% on Windows [NEEDINFO]
Summary: "Starting JBoss EAP 6.1+...e Server" stays 0% on Windows
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 6.1.0
Assignee: Barry LaFond
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 02:10 UTC by Hisao Furuichi
Modified: 2018-12-06 17:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In a Windows environment, when you set up the default Teiid instance using JBoss EAP 6.1 runtime server profile and click Restart, the application fails to complete the operation. This behaviour persists in JBoss Data Virtualization 6.1.
Clone Of:
Environment:
Last Closed: 2015-11-17 18:06:41 UTC
Type: Bug
hfuruich: needinfo? (blafond)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2288 Major Closed "Starting JBoss EAP 6.1+...e Server" stays 0% on Windows 2015-02-09 14:07:48 UTC

Description Hisao Furuichi 2014-08-15 02:10:45 UTC
Description of problem:
A server status "Starting JBoss EAP 6.1+...e Server" which is shown in the right-bottom in the JBDS window stays 0%, when clicking "Restart the server (Ctrl+Alt+R)" button, and does not go to 100%. The issue occurs on only Windows, but not on Linux.

Version-Release number of selected component (if applicable):
- Windows
- JDK 1.7.0_62
- JDV 6.0.0
- JBDS 7.1.0
- JBDS-7.1.1/jbdevstudio-integration-stack-updatesite-7.0.2.GA.zip 

Steps to Reproduce:
1. install the components on Windows OS.
2. start DV, then JBDS.
3. setup Default Teiid Instance using JBoss EAP 6.1+ Runtime Server profile.
4. click "Restart the server (Ctrl+Alt+R)" button

Actual results:
you would see "Starting JBoss EAP 6.1+...e Server" stays 0%

Expected results:
Operation will be completed.

Comment 2 JBoss JIRA Server 2014-12-02 14:34:59 UTC
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2288 to Resolved

Comment 3 Barry LaFond 2014-12-02 14:35:51 UTC
Cannot reproduce with recent Windows 7 testing.

Comment 4 Hisao Furuichi 2014-12-03 00:36:59 UTC
Hello Barry

Could you share more details about "recent Windows 7 testing" please?
Do you mean you can not reproduce the issue using JBDS 7.1.1 with JBDSIS 7.0.3?

Since I need to modify a knowledge article for our customer, I need your help.

Thx

Comment 5 Matus Makovy 2015-02-09 14:07:24 UTC
Today I tried to test this with Windows 7 and Windows 8.1 and I managed to start/restart server without any problems. TD 9.0.1.Final

Comment 6 JBoss JIRA Server 2015-02-09 14:07:48 UTC
Matus Makovy <mmakovy@redhat.com> updated the status of jira TEIIDDES-2288 to Closed

Comment 7 Matus Makovy 2015-03-04 13:42:31 UTC
tested with TD 8.6.1.CR1 - no problems


Note You need to log in before you can comment on or make changes to this bug.