Bug 1130403 - [abrt] WARNING: CPU: 1 PID: 943 at drivers/gpu/drm/i915/intel_display.c:8255 intel_modeset_check_state+0x653/0x7a0 [i915]()
Summary: [abrt] WARNING: CPU: 1 PID: 943 at drivers/gpu/drm/i915/intel_display.c:8255 ...
Keywords:
Status: CLOSED DUPLICATE of bug 1038943
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:15ddb0bcd020f6f8276113024f6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 07:10 UTC by iliketurtlesbro
Modified: 2014-11-19 15:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-11-19 15:54:14 UTC


Attachments (Terms of Use)
File: dmesg (86.21 KB, text/plain)
2014-08-15 07:11 UTC, iliketurtlesbro
no flags Details

Description iliketurtlesbro 2014-08-15 07:10:56 UTC
Additional info:
reporter:       libreport-2.2.3
WARNING: CPU: 1 PID: 943 at drivers/gpu/drm/i915/intel_display.c:8255 intel_modeset_check_state+0x653/0x7a0 [i915]()
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw bnep snd_hda_codec_conexant arc4 snd_hda_intel snd_hda_codec ath9k vfat ath9k_common fat ath9k_hw uvcvideo snd_hwdep snd_seq videobuf2_vmalloc snd_seq_device ath mac80211 videobuf2_memops hid_sensor_hub videobuf2_core mfd_core snd_pcm videodev coretemp ath3k kvm media btusb cfg80211 bluetooth microcode joydev snd_page_alloc hid_multitouch serio_raw snd_timer snd soundcore
 shpchp ideapad_laptop sparse_keymap rfkill acpi_cpufreq mperf dm_crypt usb_storage i915 crc32_pclmul crc32c_intel i2c_algo_bit drm_kms_helper ghash_clmulni_intel drm i2c_core video
CPU: 1 PID: 943 Comm: Xorg Not tainted 3.11.10-301.fc20.x86_64 #1
Hardware name: LENOVO 20332/AIUU1, BIOS 92CN28WW(V1.08) 01/21/2014
 0000000000000009 ffff88012fb1dc30 ffffffff816441db ffff88012fb1dc78
 ffff88012fb1dc68 ffffffff8106715d 0000000000000001 ffff88012fb1dcf4
 ffff8801364b8460 ffff880137215000 ffff8801364b8000 ffff88012fb1dcc8
Call Trace:
 [<ffffffff816441db>] dump_stack+0x45/0x56
 [<ffffffff8106715d>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff810671cc>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa00e6303>] intel_modeset_check_state+0x653/0x7a0 [i915]
 [<ffffffffa00ea1d9>] intel_crt_dpms+0x79/0xb0 [i915]
 [<ffffffffa0030f68>] drm_mode_obj_set_property_ioctl+0x308/0x320 [drm]
 [<ffffffffa0030fb0>] drm_mode_connector_property_set_ioctl+0x30/0x40 [drm]
 [<ffffffffa0020122>] drm_ioctl+0x512/0x640 [drm]
 [<ffffffff811bac7d>] do_vfs_ioctl+0x2dd/0x4b0
 [<ffffffff811baed1>] SyS_ioctl+0x81/0xa0
 [<ffffffff816533d9>] system_call_fastpath+0x16/0x1b

Comment 1 iliketurtlesbro 2014-08-15 07:11:01 UTC
Created attachment 926992 [details]
File: dmesg

Comment 2 Adam Jackson 2014-11-19 15:54:14 UTC

*** This bug has been marked as a duplicate of bug 1038943 ***


Note You need to log in before you can comment on or make changes to this bug.