Bug 1130598 - No action from activeX when spice is not installed
Summary: No action from activeX when spice is not installed
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: 3.4
Hardware: All
OS: All
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks: 963307
TreeView+ depends on / blocked
 
Reported: 2014-08-15 15:48 UTC by Lukas Svaty
Modified: 2016-02-10 19:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-18 09:51:29 UTC
oVirt Team: Virt


Attachments (Terms of Use)

Description Lukas Svaty 2014-08-15 15:48:46 UTC
Description of problem:
After opening user portal in IE8/IE9 (WinXp/Win7) and selecting spice as default console, Browser plugin as Console Invocation activeX does not iniciate any action in engine.log

Version-Release number of selected component (if applicable):
ovirt-engine-3.4.3-1.fc19.noarch


How reproducible:
100%

Steps to Reproduce:
1. Run VM of windows7 / windowsXP in ovirt3.4 engine
2. Open user portal in IE
3. Select default console as Spice and console invocation as Browser plugin
4. Open console to VM

Actual results:
nothing

Expected results:
Active X should open installation of spice

Additional info:
I can provide any logs if necessary, though nothing was logged in engine.log while I tried opening the console.

Comment 1 Michal Skrivanek 2014-08-18 09:51:29 UTC
you have to follow http://www.ovirt.org/How_to_Connect_to_SPICE_Console_With_Portal to set things up


Note You need to log in before you can comment on or make changes to this bug.