Bug 1130607 - (6.3.1) Upgrade Jackson from 1.9.9.redhat-3 to 1.9.9-redhat-4
Summary: (6.3.1) Upgrade Jackson from 1.9.9.redhat-3 to 1.9.9-redhat-4
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: DR1
: EAP 6.3.1
Assignee: David Walluck
QA Contact: Pavel Jelinek
URL:
Whiteboard:
Depends On: 1130609
Blocks: eap631-blockers, eap631-payload, eap63-cp01-blockers
TreeView+ depends on / blocked
 
Reported: 2014-08-15 16:19 UTC by David Walluck
Modified: 2014-08-19 14:45 UTC (History)
1 user (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-19 14:45:32 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description David Walluck 2014-08-15 16:19:26 UTC
Rebuild jackson, moving build from ant to maven+maven-antrun-plugin.


Note You need to log in before you can comment on or make changes to this bug.