Bug 1130634 - Clicking on an old project reports an error
Summary: Clicking on an old project reports an error
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Zanata
Classification: Retired
Component: WebSite
Version: unspecified
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
: ---
Assignee: Damian Jansen
QA Contact: Zanata-QA Mailling List
URL: http://translate.zanata.org
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 17:55 UTC by Bryan Kearney
Modified: 2015-07-29 02:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-07-29 02:50:47 UTC


Attachments (Terms of Use)

Description Bryan Kearney 2014-08-15 17:55:43 UTC
User-Agent:       Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/36.0.1985.125 Safari/537.36
Build Identifier: 

I am clicking on a project which I may have asked to be deleted (Katello) and I am getting an error message. https://translate.zanata.org/zanata/error?cid=156710. User is bkearney@fedoraproject.org

Reproducible: Always

Steps to Reproduce:
1. Log In
2. Go to Dashboard
3. Click on Projects
4. Click on Katello
Actual Results:  
Blam!

Expected Results:  
Not Blam!

Comment 1 Alex Eng 2014-08-17 20:57:27 UTC
The reason its not accessible is because its already being "deleted".

Comment 2 Damian Jansen 2014-08-29 01:36:06 UTC
Does the Katello project still show under your dashboard, Bryan?

Comment 3 Bryan Kearney 2014-08-29 16:27:28 UTC
Yes, I still this this project in my dashboard.

Comment 4 Zanata Migrator 2015-07-29 02:50:47 UTC
Migrated; check JIRA for bug status: http://zanata.atlassian.net/browse/ZNTA-228


Note You need to log in before you can comment on or make changes to this bug.