Bug 1130665 - dom4j module doesn't reference created 'redhat' version of jar
Summary: dom4j module doesn't reference created 'redhat' version of jar
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Productization
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER2
: 6.1.0
Assignee: Van Halbert
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-15 21:19 UTC by Van Halbert
Modified: 2016-02-10 08:50 UTC (History)
2 users (show)

Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-02-10 08:50:26 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-3083 Major Closed Fix modules so the versions are substituted at build time 2014-11-20 15:06:51 UTC

Comment 2 JBoss JIRA Server 2014-08-18 12:31:01 UTC
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-3083 to Resolved

Comment 3 Van Halbert 2014-08-29 12:51:46 UTC
*** Bug 1135482 has been marked as a duplicate of this bug. ***

Comment 4 JBoss JIRA Server 2014-11-20 15:06:51 UTC
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-3083 to Closed


Note You need to log in before you can comment on or make changes to this bug.