Bug 1130696 - [Documentation] Installing Capsule: Remove spaces at the end of "subscription-manager repos --enable" lines
Summary: [Documentation] Installing Capsule: Remove spaces at the end of "subscription...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide
Version: 6.0.3
Hardware: All
OS: All
low
medium vote
Target Milestone: Unspecified
Assignee: David O'Brien
QA Contact: Athene Chan
URL:
Whiteboard:
Depends On:
Blocks: GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-08-16 11:52 UTC by Pavel Moravec
Modified: 2015-05-11 22:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-11 12:29:58 UTC


Attachments (Terms of Use)

Description Pavel Moravec 2014-08-16 11:52:57 UTC
Description of problem:
"Procedure 5.1. To Install a Satellite Capsule Server on a Certificate-managed System:" has step 4:

# subscription-manager repos --enable rhel-6-server-rpms \ 
--enable rhel-server-rhscl-6-rpms \ 
--enable rhel-server-6-satellite-capsule-6-beta-rpms

where the first 2 lines end by "\ ". Copy&pasting the command to terminal raises error "-bash: --enable: command not found" due to the extra space at the end of line.

Please remove the spaces there to allow copy&paste, as bash understands commands split to multiple lines just when each line ends just by '\'.


Version-Release number of selected component (if applicable):
6.0.3


How reproducible:
100%


Steps to Reproduce:
Try to copy&paste Step 4 of "Installing a Red Hat Satellite Capsule Server"


Actual results:
lines end by "\ "


Expected results:
they need to end by "\"

Additional info:

Comment 4 Bryan Kearney 2014-09-11 12:29:58 UTC
This was delivered with Satellite 6.0 which was released on 10 September 2014.


Note You need to log in before you can comment on or make changes to this bug.