Bug 1130700 - ceph breaks Koji builds
Summary: ceph breaks Koji builds
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ceph
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Boris Ranto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: TRACKER-bugs-affecting-libguestfs
TreeView+ depends on / blocked
 
Reported: 2014-08-16 13:00 UTC by Richard W.M. Jones
Modified: 2014-08-17 15:48 UTC (History)
5 users (show)

Fixed In Version: 1:ceph-0.80.5-6.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-17 15:48:37 UTC


Attachments (Terms of Use)
root.log (87.19 KB, text/x-csrc)
2014-08-16 13:00 UTC, Richard W.M. Jones
no flags Details

Description Richard W.M. Jones 2014-08-16 13:00:09 UTC
Created attachment 927349 [details]
root.log

Description of problem:

DEBUG util.py:283:  Error: Package: 1:librbd1-0.80.5-4.fc22.x86_64 (build)
DEBUG util.py:283:             Requires: librados2 = 0.80.5-4.fc22
DEBUG util.py:283:             Installing: 1:librados2-0.80.5-4.fc22.x86_64 (build)
DEBUG util.py:283:                 librados2 = 1:0.80.5-4.fc22

Please see the full root.log attached.

Version-Release number of selected component (if applicable):

Fedora 22.

Comment 1 Boris Ranto 2014-08-16 14:12:17 UTC
Hi,

apparently, I forgot to put %{epoch} in several places in the spec file, I'm currently building 0.80.5-5 [1] that will hopefully fix this (among other things).

-Boris

[1] http://koji.fedoraproject.org/koji/taskinfo?taskID=7335506

Comment 2 Boris Ranto 2014-08-17 15:48:37 UTC
There was still one more bug (incorrect obsolete package) but that should also be fixed, now -> closing.


Note You need to log in before you can comment on or make changes to this bug.