Bug 1130722 - Update description about terminal emulation
Summary: Update description about terminal emulation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: vte291
Version: rawhide
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
Assignee: Kalev Lember
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-17 00:58 UTC by Egmont Koblinger
Modified: 2014-08-22 00:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-22 00:11:45 UTC


Attachments (Terms of Use)

Description Egmont Koblinger 2014-08-17 00:58:27 UTC
The RPM package description of vte291 says: "VTE supports [...] emulating
any terminal known to the system's terminfo database."

As of the 0.37 series, this is no longer true.  It's hardwired that vte emulates xterm.

Story, rationale etc.: https://bugzilla.gnome.org/show_bug.cgi?id=728900


Note You need to log in before you can comment on or make changes to this bug.