Bug 1130807 - [abrt] yum-cron: dict_dealloc(): python2.7 killed by SIGSEGV
Summary: [abrt] yum-cron: dict_dealloc(): python2.7 killed by SIGSEGV
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:5188b307148f4258e878a1c4dd8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 00:06 UTC by Jim
Modified: 2014-10-06 13:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-06 13:13:53 UTC


Attachments (Terms of Use)
File: backtrace (23.80 KB, text/plain)
2014-08-18 00:06 UTC, Jim
no flags Details
File: cgroup (177 bytes, text/plain)
2014-08-18 00:06 UTC, Jim
no flags Details
File: core_backtrace (4.85 KB, text/plain)
2014-08-18 00:06 UTC, Jim
no flags Details
File: dso_list (9.86 KB, text/plain)
2014-08-18 00:06 UTC, Jim
no flags Details
File: environ (213 bytes, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details
File: maps (46.00 KB, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details
File: open_fds (174 bytes, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details
File: proc_pid_status (912 bytes, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details
File: var_log_messages (549 bytes, text/plain)
2014-08-18 00:07 UTC, Jim
no flags Details

Description Jim 2014-08-18 00:06:53 UTC
Version-Release number of selected component:
yum-cron-3.4.3-152.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        /usr/bin/python -tt /usr/sbin/yum-cron /etc/yum/yum-cron-hourly.conf
crash_function: dict_dealloc
executable:     /usr/bin/python2.7
kernel:         3.15.10-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 dict_dealloc at /usr/src/debug/Python-2.7.5/Objects/dictobject.c:1019
 #1 list_dealloc at /usr/src/debug/Python-2.7.5/Objects/listobject.c:318
 #2 dict_dealloc at /usr/src/debug/Python-2.7.5/Objects/dictobject.c:1019
 #3 list_dealloc at /usr/src/debug/Python-2.7.5/Objects/listobject.c:318
 #4 dict_dealloc at /usr/src/debug/Python-2.7.5/Objects/dictobject.c:1019
 #6 subtype_dealloc at /usr/src/debug/Python-2.7.5/Objects/typeobject.c:1015
 #7 dict_dealloc at /usr/src/debug/Python-2.7.5/Objects/dictobject.c:1019
 #9 subtype_dealloc at /usr/src/debug/Python-2.7.5/Objects/typeobject.c:1015
 #10 dict_dealloc at /usr/src/debug/Python-2.7.5/Objects/dictobject.c:1019
 #11 subtype_dealloc at /usr/src/debug/Python-2.7.5/Objects/typeobject.c:1015

Comment 1 Jim 2014-08-18 00:06:56 UTC
Created attachment 927573 [details]
File: backtrace

Comment 2 Jim 2014-08-18 00:06:57 UTC
Created attachment 927574 [details]
File: cgroup

Comment 3 Jim 2014-08-18 00:06:58 UTC
Created attachment 927575 [details]
File: core_backtrace

Comment 4 Jim 2014-08-18 00:06:59 UTC
Created attachment 927576 [details]
File: dso_list

Comment 5 Jim 2014-08-18 00:07:00 UTC
Created attachment 927577 [details]
File: environ

Comment 6 Jim 2014-08-18 00:07:02 UTC
Created attachment 927578 [details]
File: limits

Comment 7 Jim 2014-08-18 00:07:03 UTC
Created attachment 927579 [details]
File: maps

Comment 8 Jim 2014-08-18 00:07:04 UTC
Created attachment 927580 [details]
File: open_fds

Comment 9 Jim 2014-08-18 00:07:05 UTC
Created attachment 927581 [details]
File: proc_pid_status

Comment 10 Jim 2014-08-18 00:07:06 UTC
Created attachment 927582 [details]
File: var_log_messages

Comment 11 Valentina Mukhamedzhanova 2014-10-06 13:13:53 UTC
This is not a bug in yum.


Note You need to log in before you can comment on or make changes to this bug.