Bug 1130817 - ode-0.13.1 is available
Summary: ode-0.13.1 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1131050
Alias: None
Product: Fedora
Classification: Fedora
Component: ode
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 01:08 UTC by Christopher Meng
Modified: 2014-08-23 12:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-08-23 12:56:51 UTC


Attachments (Terms of Use)

Description Christopher Meng 2014-08-18 01:08:25 UTC
Hi,

Upstream is not dead, has been moved to new homepage http://www.ode.org/ with new version hosted on bitbucket:

https://bitbucket.org/odedevs/ode/

Please update ASAP.

Thanks.

Comment 1 Christopher Meng 2014-08-18 01:09:58 UTC
Sorry for the typo, ode.org is not the new homepage, you can still use it but the bitbucket link is the latest.

Comment 2 Hans de Goede 2014-08-23 12:56:51 UTC
Thanks for the bug report, unfortunately updating ode is tricky, as it trends to break things, using it. So it requires coordination with all users + testing. No idea when I'll get around to working on this.

If you've time, you could help by preparing an update and testing it with machineball, stormbaancoureur and xmoto at a minimum.

Marking this as a dup of the upstream-release-monitoring filed one, as I'm not sure if upstream-release-
monitoring is smart enough to deal with doing things the other way around.

*** This bug has been marked as a duplicate of bug 1131050 ***


Note You need to log in before you can comment on or make changes to this bug.