Bug 1130877 - [abrt] evolution: _dbus_abort(): evolution killed by SIGABRT
Summary: [abrt] evolution: _dbus_abort(): evolution killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1071544
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 20
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a411d40068c4d2158e4447672fe...
: 1136605 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 06:12 UTC by Neil
Modified: 2014-09-03 06:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-01 09:49:09 UTC


Attachments (Terms of Use)
File: backtrace (57.77 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: cgroup (180 bytes, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: core_backtrace (67.57 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: dso_list (26.68 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: limits (1.29 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: maps (130.75 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: open_fds (3.56 KB, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details
File: var_log_messages (982 bytes, text/plain)
2014-08-18 06:12 UTC, Neil
no flags Details

Description Neil 2014-08-18 06:12:05 UTC
Version-Release number of selected component:
evolution-3.10.4-3.fc20

Additional info:
reporter:       libreport-2.2.3
backtrace_rating: 4
cmdline:        evolution
crash_function: _dbus_abort
executable:     /usr/bin/evolution
kernel:         3.15.10-200.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 _dbus_abort at /lib64/libdbus-1.so.3
 #3 _dbus_warn_check_failed at /lib64/libdbus-1.so.3
 #4 _dbus_connection_unlock at /lib64/libdbus-1.so.3
 #5 _dbus_connection_update_dispatch_status_and_unlock at /lib64/libdbus-1.so.3
 #6 _dbus_connection_send_and_unlock at /lib64/libdbus-1.so.3
 #7 emit_event at /lib64/libatk-bridge-2.0.so.0
 #8 state_event_listener at /lib64/libatk-bridge-2.0.so.0
 #12 gtk_accessible_set_widget at /lib64/libgtk-3.so.0
 #13 _gtk_cell_accessible_initialize at /lib64/libgtk-3.so.0
 #14 create_cell at /lib64/libgtk-3.so.0

Comment 1 Neil 2014-08-18 06:12:09 UTC
Created attachment 927644 [details]
File: backtrace

Comment 2 Neil 2014-08-18 06:12:10 UTC
Created attachment 927645 [details]
File: cgroup

Comment 3 Neil 2014-08-18 06:12:12 UTC
Created attachment 927646 [details]
File: core_backtrace

Comment 4 Neil 2014-08-18 06:12:14 UTC
Created attachment 927647 [details]
File: dso_list

Comment 5 Neil 2014-08-18 06:12:15 UTC
Created attachment 927648 [details]
File: limits

Comment 6 Neil 2014-08-18 06:12:18 UTC
Created attachment 927649 [details]
File: maps

Comment 7 Neil 2014-08-18 06:12:19 UTC
Created attachment 927650 [details]
File: open_fds

Comment 8 Neil 2014-08-18 06:12:20 UTC
Created attachment 927651 [details]
File: proc_pid_status

Comment 9 Neil 2014-08-18 06:12:20 UTC
Created attachment 927652 [details]
File: var_log_messages

Comment 10 Milan Crha 2014-09-01 09:49:09 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 1071544 ***

Comment 11 Milan Crha 2014-09-03 06:32:19 UTC
*** Bug 1136605 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.