Bug 1130884 - Drop Monitoring Configuration from auto install progress.
Summary: Drop Monitoring Configuration from auto install progress.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Fabian Deutsch
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-08-18 06:43 UTC by haiyang,dong
Modified: 2016-02-10 20:11 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 21:01:25 UTC
oVirt Team: Node


Attachments (Terms of Use)
attached Screenshot for auto install screen (18.78 KB, image/png)
2014-08-18 06:43 UTC, haiyang,dong
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 32533 master MERGED collectd: Disable on el6 by default Never

Description haiyang,dong 2014-08-18 06:43:05 UTC
Created attachment 927673 [details]
attached Screenshot for auto install screen

Description of problem:
Monitoring Configuration only in ovirt-node upstream, but still could see (5/9) Configuring Collected
during auto install(Seen auto install screen.png), so need to drop Monitoring Configuration from auto install progress of rhevh7.

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.0-20140815.0.iso
ovirt-node-3.1.0-0.9.20140815gitee21d9b.el7.noarch

How reproducible:
100% 
 
Steps to Reproduce:

Actual result:

Expect result:


Additional info:

Comment 1 Fabian Deutsch 2014-09-02 13:54:24 UTC
Why should the monitoring configuration not be done in RHEV-H?

Comment 2 haiyang,dong 2014-09-04 04:06:10 UTC
(In reply to Fabian Deutsch from comment #1)
> Why should the monitoring configuration not be done in RHEV-H?

Hey Fabian,

From Bug 980365 - Drop "Monitoring page" from ovirt-node downstream, i noticed that Monitoring configuration has been dropped from TUI configuration,so seems 
it's also necessary to drop Monitoring Configuration from auto install progress.

Comment 4 haiyang,dong 2014-10-13 02:23:01 UTC
Test version:
rhevh-7.0-20141006.0.el7ev.iso
ovirt-node-3.1.0-0.20.20141006gitc421e04.el7.noarch

Now check that rhevh-7.0-20141006.0.el7ev.iso has dropped Monitoring Configuration from auto install progress of rhevh7, so this bug has been fixed,change the status into "VERIFIED".

Comment 6 errata-xmlrpc 2015-02-11 21:01:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.